OS:  CentOS6.5  x64  PHP: php-5.4.35  由于特殊原因,普通用户无法满足XX的要求,只能用root用户来运行,默认情况下php-fpm是不允许使用root用户来运行的,会报:"please specify user and group other than root" 错误。解决方法:  编辑sapi/fpm