环境:CentOS 5.8  x64  php5.3.6  PS:编译php5.3.10也会有这样的情况。  升级系统,把php5.2.9升级到5.3.6,按照以前的编译参数,configure能正常通过,但是在make的时候提示:  In file included from /root/php-5.3.6/ext/gd/libgd/gd_compat.c:8:  /us

标签:

php5.3环境下简洁好用的下载文件代码分享

  $item=trim($_GET['fileName']).”.txt”;  $abs_item=’/usr/home/文件夹名称/文件夹名称/文件夹名称/’.$item;  $browser=’IE’;  header(‘Content-Type: ‘.(($browser==’IE’ || $browser==’OPERA’)?...
分页:«1»