环境:CentOS 5.8  x64  php5.3.6  PS:编译php5.3.10也会有这样的情况。  升级系统,把php5.2.9升级到5.3.6,按照以前的编译参数,configure能正常通过,但是在make的时候提示:  In file included from /root/php-5.3.6/ext/gd/libgd/gd_compat.c:8:  /us